(troppo vecchio per rispondere)
Guarnizione sciacquone-water
lambert
2010-08-15 14:04:13 UTC
Salve
In seguito ad una operazione di pulizia ho scomposto la guarnizione posta
sullo sciacquone nell'innesto con il water, causando una perdita d'acqua. Ho
pulito tutto il bordo della guarnizione da incrostazioni di calcaree e lo
rimessa a posto, però quando aziono lo sciacquone c'è sempre una leggera
perdita dal bordo della guarnizione. La guarnizione sembra buona almeno non
presenta slabbrature o rotture interne.
C'è qualche accorgimento per sistemarla correttamente in modo che non perda
n'è dall'interno e n'è dal bordo?
C'è da usare qualche sigillante come silicone od altro ?

Non vorrei doverla cambiare poiché il tubo dello sciacquone, dalla parte del
muro, è saldato e quindi presumo che per cambiarla dovrei togliere il water.
:-(

Grazie per i vostri consigli.

Lb
gio_46
2010-08-15 13:44:03 UTC
Post by lambert
Salve
In seguito ad una operazione di pulizia ho scomposto la guarnizione posta
sullo sciacquone nell'innesto con il water, causando una perdita d'acqua. Ho
pulito tutto il bordo della guarnizione da incrostazioni di calcaree e lo
rimessa a posto, però quando aziono lo sciacquone c'è sempre una leggera
perdita dal bordo della guarnizione. La guarnizione sembra buona almeno non
presenta slabbrature o rotture interne.
C'è qualche accorgimento per sistemarla correttamente in modo che non perda
n'è dall'interno e n'è dal bordo?
C'è da usare qualche sigillante come silicone od altro ?
Non vorrei doverla cambiare poiché il tubo dello sciacquone, dalla parte del
muro, è saldato e quindi presumo che per cambiarla dovrei togliere il water.
:-(
Grazie per i vostri consigli.
Lb
Se prima non perdeva non deve perdere neanche dopo. Guarda se l'hai messa
bene. Comunque se continua a perdere nonostante "tutto", asciughi bene con
un foon e poi ci dai una passata di silicone. Naturalmente però non solo
all'esterno, ma devi rilevarla e metterlo dentro, sia all'interno che
all'esterno della guarnizione. Controindicazioni non ci sono, al limite la
puoi sempre rilevare...

Giovanni
lambert
2010-08-15 16:15:43 UTC
Post by lambert
Post by lambert
Salve
In seguito ad una operazione di pulizia ho scomposto la guarnizione
posta
Post by lambert
sullo sciacquone nell'innesto con il water, causando una perdita
d'acqua. Ho
Post by lambert
pulito tutto il bordo della guarnizione da incrostazioni di calcaree e
lo
Post by lambert
rimessa a posto, però quando aziono lo sciacquone c'è sempre una leggera
perdita dal bordo della guarnizione. La guarnizione sembra buona almeno
non
Post by lambert
presenta slabbrature o rotture interne.
C'è qualche accorgimento per sistemarla correttamente in modo che non
perda
Post by lambert
n'è dall'interno e n'è dal bordo?
C'è da usare qualche sigillante come silicone od altro ?
Non vorrei doverla cambiare poiché il tubo dello sciacquone, dalla parte
del
Post by lambert
muro, è saldato e quindi presumo che per cambiarla dovrei togliere il
water.
Post by lambert
:-(
Grazie per i vostri consigli.
Lb
Se prima non perdeva non deve perdere neanche dopo. Guarda se l'hai messa
bene. Comunque se continua a perdere nonostante "tutto", asciughi bene con
un foon e poi ci dai una passata di silicone. Naturalmente però non solo
all'esterno, ma devi rilevarla e metterlo dentro, sia all'interno che
all'esterno della guarnizione. Controindicazioni non ci sono, al limite la
puoi sempre rilevare...
Giovanni
Grazie Giovanni ho fatto come tu mi hai detto e ora tutto OK.
Ora posso fare le mie sedute senza paura di allagamenti :-))

Lb