Discussione:
Temporizzatore luci scale
(troppo vecchio per rispondere)
gio_46
2012-07-17 18:47:28 UTC
Permalink
Raw Message
I pulsanti di comando delle luci scale condominiali avevano da tempo la
spia luminosa spenta, per cui l'amministratore ha chiamato l'elettricista
per risolvere il problema; però stasera, tornando a casa, ho trovato le
luci sempre accese, come se non funzionasse più il temporizzatore. Ho
aperto l'armadio elettrico e ho sentito nitidamente lo scatto del
temporizzatore, però le luci non si spegnevano. Cosa può aver combinato
l'elettricista, che doveva solo sostituire le lampadine dei pulsanti. ????

Giovanni
emilio
2012-07-17 19:15:33 UTC
Permalink
Raw Message
Post by gio_46
I pulsanti di comando delle luci scale condominiali avevano da tempo la
spia luminosa spenta, per cui l'amministratore ha chiamato l'elettricista
per risolvere il problema; però stasera, tornando a casa, ho trovato le
luci sempre accese, come se non funzionasse più il temporizzatore. Ho
aperto l'armadio elettrico e ho sentito nitidamente lo scatto del
temporizzatore, però le luci non si spegnevano. Cosa può aver combinato
l'elettricista, che doveva solo sostituire le lampadine dei pulsanti. ????
Giovanni
e lo chiedi qui??? e che siamo indovini? non fai prima a chiederlo
all'elettricista o meglio, all'amministratore?
Martin
2012-07-18 05:45:14 UTC
Permalink
Raw Message
Post by gio_46
I pulsanti di comando delle luci scale condominiali avevano da tempo la
spia luminosa spenta
Abitare in condominio è un casino.
Da noi si è rotto il citofono da anni, sono passate quattro o più
ditte ognuna con il suo preventivo.
Mi ero offerto dii sistemarlo io GRATIS... nulla da fare,
evidentemente l´amministratore è ammanicato con più di una ditta.

Martin
gio_46
2012-07-18 08:50:33 UTC
Permalink
Raw Message
Post by Martin
Post by gio_46
I pulsanti di comando delle luci scale condominiali avevano da tempo la
spia luminosa spenta
Abitare in condominio è un casino.
Da noi si è rotto il citofono da anni, sono passate quattro o più
ditte ognuna con il suo preventivo.
Mi ero offerto dii sistemarlo io GRATIS... nulla da fare,
evidentemente lŽamministratore è ammanicato con più di una ditta.
Martin
Se fai presente la tua disponibilità in sede assembleare essa verrà
acclamata all'unanimità.:-)

Giovanni
Boiler
2012-07-18 07:01:53 UTC
Permalink
Raw Message
Post by gio_46
I pulsanti di comando delle luci scale condominiali avevano da tempo la
spia luminosa spenta, per cui l'amministratore ha chiamato l'elettricista
per risolvere il problema; però stasera, tornando a casa, ho trovato le
luci sempre accese, come se non funzionasse più il temporizzatore. Ho
aperto l'armadio elettrico e ho sentito nitidamente lo scatto del
temporizzatore, però le luci non si spegnevano. Cosa può aver combinato
l'elettricista, che doveva solo sostituire le lampadine dei pulsanti. ????
C'è un limite all'assorbimento di quelle lampadine, altrimenti il
temporizzatore lo interpreta come tasto schiacciato e re-triggera in
continuazione.
Questo può essere un problema... oppure semplicemente un collegamento
sbagliato.

Boiler
claudius
2012-07-18 09:26:00 UTC
Permalink
Raw Message
Il 18/07/2012 09:01, Boiler ha scritto:
............
Post by Boiler
Questo può essere un problema... oppure semplicemente un collegamento
sbagliato.
Oppure il pulsantino del "sempre acceso" messo su ON ?
Gustavo.
2012-07-18 09:33:02 UTC
Permalink
Raw Message
Post by claudius
............
Post by Boiler
Questo può essere un problema... oppure semplicemente un collegamento
sbagliato.
Oppure il pulsantino del "sempre acceso" messo su ON ?
Oppure "non" ha finito il lavoro e per non lasciarvi... al buio... :-)
gio_46
2012-07-18 17:26:04 UTC
Permalink
Raw Message
Post by Gustavo.
Oppure "non" ha finito il lavoro e per non lasciarvi... al buio... :-)
Questo l'ho pensato anche io....
Difatti, oggi ho visto che era ripassato a "finire il lavoro"... solo che ha
rimesso tutto come prima: le luci si spengono, ma le spie dei pulsanti sono
spente....:(
Alla prossima puntata.

Giovanni
Gustavo.
2012-07-18 17:35:00 UTC
Permalink
Raw Message
Post by gio_46
Post by Gustavo.
Oppure "non" ha finito il lavoro e per non lasciarvi... al buio... :-)
Questo l'ho pensato anche io....
Difatti, oggi ho visto che era ripassato a "finire il lavoro"... solo che ha
rimesso tutto come prima: le luci si spengono, ma le spie dei pulsanti sono
spente....:(
Alla prossima puntata.
Giovanni
Purtroppo ho letto questa DOPO averti scritto il precedente messaggio.

Semplicemente la LAMPADINA utilizzata non è quella adeguata e si comporta
come un... CIRCUITO CHIUSO!

In pratica FUNGE da... Pulsante premuto!

Semplice. (*)

Ciao.


(*) Tennico del cazzo come TROPPI frequentatori di questo NG!
gio_46
2012-07-18 17:19:58 UTC
Permalink
Raw Message
.............
Post by Boiler
Questo può essere un problema... oppure semplicemente un collegamento
sbagliato.
Oppure il pulsantino del "sempre acceso" messo su ON ?
Si già controllato e va bene.

Giovanni
Gustavo.
2012-07-18 17:30:31 UTC
Permalink
Raw Message
Post by gio_46
.............
Post by Boiler
Questo può essere un problema... oppure semplicemente un collegamento
sbagliato.
Oppure il pulsantino del "sempre acceso" messo su ON ?
Si già controllato e va bene.
Giovanni
"Smonta" le Lampadine e vedrai che le luci si spegneranno "automaticamente"!
:-)

Se "si"... torna e ti dirò il perché.

Ciao.
Boiler
2012-07-18 21:05:51 UTC
Permalink
Raw Message
Post by Gustavo.
"Smonta" le Lampadine e vedrai che le luci si spegneranno "automaticamente"!
:-)
Se "si"... torna e ti dirò il perché.
Non c'è bisogno di fare il misterioso... la risposta c'è già nel mio
post.

Boiler
gio_46
2012-07-19 18:57:21 UTC
Permalink
Raw Message
Post by Gustavo.
Post by gio_46
.............
Post by Boiler
Questo può essere un problema... oppure semplicemente un collegamento
sbagliato.
Oppure il pulsantino del "sempre acceso" messo su ON ?
Si già controllato e va bene.
Giovanni
"Smonta" le Lampadine e vedrai che le luci si spegneranno "automaticamente"!
:-)
Se "si"... torna e ti dirò il perché.
Ciao.
Aggiornamento:
Visto che l'amministratore ha deciso che nessun condomino può intervenire sulle
parti comuni, non posso fare niente, se non osservare quello che sta succedendo
e riferire a lui.
Allora, oggi è la terza volta che è passato l'elettricista, senza nessun esito
positivo. La prima volta è venuto e le lampade delle scale rimanevano accese; la
seconda volta è tornato e il temporizzatore funzionava ma non rifunzionavano le
spie; oggi è ritornato e il temporizzatore funziona, ma c'è un solo pulsante con
la spia accesa.
Ho già fatto presente all'amministratore che forse potrebbe essere il caso di
cambiare elettricista.... nel frattempo vorrei chiedere se qualcuno ce la fa a
mettere uno schema del temporizzatore con i pulsanti luminosi.
Difatti, avevo letto da qualche parte che se le luci delle scale sono accese le
luci dei pulsanti dovrebbero essere spente e viceversa, mentre stasera ho notato
che l'unica spia accesa lo rimaneva sia a lampade scale spente che accese...
Voglio capire bene come funziona la cosa, perché, almeno, se mi capita di
parlare con l'elettricista so cosa dirgli.

Giovanni
Gustavo.
2012-07-19 19:29:44 UTC
Permalink
Raw Message
Post by gio_46
Voglio capire bene come funziona la cosa, perché, almeno, se mi capita di
parlare con l'elettricista so cosa dirgli.
Giovanni
<Loading Image...>


In basso a destra.
Il pulsante e la lampadina.
La lampadina è in parallelo al pulsante.
Le la lampadina NON è adeguata... funge da pulsante PREMUTO!

Quando premi il pulsante... la lampadina si spegne (dovrebbe ma non è
detto....) perché il contatto del pulsante offre meno resistenza del
filamento.

Per questo con la lampadina montata le luci restano accese e con la
lampadina smontata (o rotta) funzionano.

CAMBIA Amministratore!

Quello sarà... "bon da ombre" al Bar Sport (assieme all'elettricista).

Comunque San Google ti aiuta... SEMPRE! :-)

<http://www.google.it/search?tbm=isch&hl=it&source=hp&q=impianto+elettrico+spie+luci+scala&gbv=2&oq=impianto+elettrico+spie+luci+scala&gs_l=img.12...5558.7461.0.9984.5.5.0.0.0.0.120.550.0j5.5.0...0.0...1ac.kTOhz0HHbEk>
gio_46
2012-07-26 07:44:38 UTC
Permalink
Raw Message
Post by gio_46
Post by Gustavo.
Post by gio_46
.............
Post by Boiler
Questo può essere un problema... oppure semplicemente un collegamento
sbagliato.
Oppure il pulsantino del "sempre acceso" messo su ON ?
Si già controllato e va bene.
Giovanni
"Smonta" le Lampadine e vedrai che le luci si spegneranno "automaticamente"!
:-)
Se "si"... torna e ti dirò il perché.
Ciao.
Visto che l'amministratore ha deciso che nessun condomino può intervenire sulle
parti comuni, non posso fare niente, se non osservare quello che sta succedendo
e riferire a lui.
Allora, oggi è la terza volta che è passato l'elettricista, senza nessun esito
positivo. La prima volta è venuto e le lampade delle scale rimanevano accese; la
seconda volta è tornato e il temporizzatore funzionava ma non rifunzionavano le
spie; oggi è ritornato e il temporizzatore funziona, ma c'è un solo pulsante con
la spia accesa.
Ho già fatto presente all'amministratore che forse potrebbe essere il caso di
cambiare elettricista.... nel frattempo vorrei chiedere se qualcuno ce la fa a
mettere uno schema del temporizzatore con i pulsanti luminosi.
Difatti, avevo letto da qualche parte che se le luci delle scale sono accese le
luci dei pulsanti dovrebbero essere spente e viceversa, mentre stasera ho notato
che l'unica spia accesa lo rimaneva sia a lampade scale spente che accese...
Voglio capire bene come funziona la cosa, perché, almeno, se mi capita di
parlare con l'elettricista so cosa dirgli.
Giovanni
-Aggiornamento e conclusioni-

Dopo una settimana che l'elettricista si era arreso davanti al problema
lampadine dei pulsanti, ho deciso di passare all'azione: ho smontato i pulsanti
(AVE)e ho scoperto che c'erano delle lampadine ad incandescenzaa, 6-12 volt e
0.9 VA, che erano nere e nuovamente bruciate. Questo significa che li ci arriva
di più 12 volt... per cui, quale migliore soluzione di mettere due lampade in
serie, visto che da queste parti quelle a 24 volt non si trovavano?
Così ho fatto, ed adesso anche se con minore intensità la luce del pulsante si
vede ugualmente e sarei per scommettere che le lampadina non si brucieranno più.

Io avrò anche scoperto l'acqua calda, ma che dire dell'elettricista? :-)

Giovanni
Gustavo.
2012-07-26 21:36:11 UTC
Permalink
Raw Message
Post by gio_46
-Aggiornamento e conclusioni-
Dopo una settimana che l'elettricista si era arreso davanti al problema
lampadine dei pulsanti, ho deciso di passare all'azione: ho smontato i pulsanti
(AVE)e ho scoperto che c'erano delle lampadine ad incandescenzaa, 6-12 volt e
0.9 VA, che erano nere e nuovamente bruciate. Questo significa che li ci arriva
di più 12 volt... per cui, quale migliore soluzione di mettere due lampade in
serie, visto che da queste parti quelle a 24 volt non si trovavano?
Così ho fatto, ed adesso anche se con minore intensità la luce del pulsante si
vede ugualmente e sarei per scommettere che le lampadina non si brucieranno più.
Io avrò anche scoperto l'acqua calda, ma che dire dell'elettricista? :-)
Giovanni
NON ce l'hai un Tester per misurate la tensione?
gio_46
2012-07-26 22:51:03 UTC
Permalink
Raw Message
Post by Gustavo.
Post by gio_46
-Aggiornamento e conclusioni-
Dopo una settimana che l'elettricista si era arreso davanti al problema
lampadine dei pulsanti, ho deciso di passare all'azione: ho smontato i pulsanti
(AVE)e ho scoperto che c'erano delle lampadine ad incandescenzaa, 6-12 volt e
0.9 VA, che erano nere e nuovamente bruciate. Questo significa che li ci arriva
di pi 12 volt... per cui, quale migliore soluzione di mettere due lampade
in
serie, visto che da queste parti quelle a 24 volt non si trovavano?
Cos ho fatto, ed adesso anche se con minore intensit la luce del
pulsante si
vede ugualmente e sarei per scommettere che le lampadina non si
brucieranno pi .
Io avr anche scoperto l'acqua calda, ma che dire dell'elettricista? :-)
Giovanni
NON ce l'hai un Tester per misurate la tensione?
No, sono nella casa al mare. Di solito porto tutti gli arnesi, ma al
tester non avevo pensato; comunque, sarà per la prossima volta....

Giovanni
doc
2015-09-16 10:40:37 UTC
Permalink
Raw Message
Rubo un angolo di spazio alla discussione.

Io ho sulle scale dei pulsante vimar 8000 (il 14008) con la loro spia.
Come si vede dal disegno ci sono solo 2 morsetti dietro a questo pulsante.

Vorrei sostituirne uno con un vimar plana 14050 (che è un pulsante con targhetta portanome con lampadina e10 da 12V). Per ora ho cambiato la lampadina con una al neon, che magari scalda meno. Per il led vdremo in futuro.

Ai morsetti del vecchio pulsante misuro 220V.

Il collegamento al nuovo lo faccio come da disegno? Cioè ponticello L con 3 ed anche 1 con 4?

Che colori uso per i ponticelli (non gialloverde e fin lì ci arrivo)

Loading Image...

Grazie per le dritte...
Franz_aRTiglio
2015-09-16 15:33:46 UTC
Permalink
Raw Message
Post by doc
Il collegamento al nuovo lo faccio come da disegno? Cioè ponticello L con 3
ed anche 1 con 4?
No.

Il contatto e' tra il morsetto L e 1, ai morsetti 3 e 4 c'e' la
lampadina, ergo:

Filo bianco al morsetto 4
Filo blu1 al morsetto 3, con ponticello al morsetto 1
Filo blu2 che và al temporizzatore nel morsetto L "triangolino"

Loading Image...
doc
2015-09-16 18:30:05 UTC
Permalink
Raw Message
Ehm... Quindi così

Loading Image...

No?

Il bianco ed il blu1 mi arrivano da sotto e vanno direttamente al neon, che si illumina. E mi sta bene.

Però nello schema del vecchio interruttore ho blu1 e blu2 collegati assieme, ma tu non me li separi.

Come mai?
Franz_aRTiglio
2015-09-16 18:57:08 UTC
Permalink
Raw Message
Post by doc
Ehm... Quindi così
http://oi57.tinypic.com/2qdq1wy.jpg
No?
No, ci sbagliassimo perchè non ci capessimo :D
Post by doc
Il bianco ed il blu1 mi arrivano da sotto e vanno direttamente al neon, che
si illumina. E mi sta bene.
Però nello schema del vecchio interruttore ho blu1 e blu2 collegati assieme,
ma tu non me li separi.
Lo schema che hai postato all'inizio, disegnato in modo ambiguo, mi
ha tratto in inganno, mi era sembrata la connessione con "lampadina in
tensione, comando a contatto di neutro" in realtà i 2 blu e un "lato"
della lampadina sono in comune (tuttinsiemeappassionatamente) l'altro
"lato" della lampadina usa il bianco, e' lo schema con "lampadina in
serie al temporizzatore"; in pratica l'alta impedenza della lampadina
consente a quest'ultima di accendersi, ma finchè non viene premuto il
pulsante non c'e' abbastanza... "flusso" di corrente per attivare
il temporizzatore.

Comunque, questo è lo schema da usare:

Loading Image...
doc
2015-09-16 20:51:09 UTC
Permalink
Raw Message
Ok, ci sto!

Ora ci capissimo.

Tutto chiaro. Se domani non scrivo allora le possibilità cono

i - sono morto fulminato
ii - ho bruciato il condominio, come me dentro
iii - ho bruciato il condominio e per evitare di dare spiegazioni mi sono suicidato
iv - non funziona e sto ancora smadonnando per rimetterlo a posto

Grazie ;-)
doc
2015-09-17 20:13:58 UTC
Permalink
Raw Message
E quindi non sono morto!

Loading Image...

Un po' di storia (buffa)

Stacco la luce della scala e lascio la porta aperta.
Prendo i miei attrezzi e tiro fuori il vecchio vimar dalla sua scatola tonda.
Provo a vedere se ' in tensione: no. Comunque, acciocchè lo sappiate, avevo provato a premere il pulsante per vedere se la luce delle scale si accendeva.
Ah, si. Anche la sua lucetta interna era spenta.

Avevo già messo la lampadinetta al neon, rossa, ve l'avevo detto?

Cambio la targhetta (ovvio, si aspetta l'ultimo momento. Possibilmente anche oltre, cioè quando la scala è senza luce e campanelli. Forse anche l'altra scala...)

Faccio i ponticelli, stacca ed attacca, rimonto il tutto, ma non la placchetta e scendo a riattaccare la luce.

Sta su. Quindi apparentemente nessun corto.
La luce scala funziona.
Bene.
Torno al piano e aspetto che si spenga.
Si spegne: il neon non si accende.

Il tutto finisce con un "@!#°@!. Starà così, se funziona..."
Riattacco la placchetta.
Schiaccio il pulsante e la luce delle scale si accende.
Il neon è spento.

Faccio i miei lavori ma...
Prima di uscire non posso rimanere con l'amaro in bocca.

Smonto la placchetta.
Smonto il trasparente del pulsante e mi cade, nell'ordine
- il trasparente
- il foglietto fatto da me
- il foglietto, bianchissimo, dell'interruttore
- lo smerigliato che diffonde(rebbe) la luce interna.

Ed il neon fa un lampo.

Mi infilo un guanto, faccio mezzo giro alla lampadinetta.

Ora è una figata!

http://oi60.tinypic.com/14t6ijd.jpg

Prossimo lavoro: prendere il 3 ed il 4 e portarli allo spetto pulsante (uguale, ne ho presi 3 a metà prezzo) per alimentare le loro lampadinette.
Appena mi arrivano le lampadinette (sono a led, per provare...)

Vi ringrazio!
doc
2015-09-17 20:26:19 UTC
Permalink
Raw Message
Dimenticavo: il neon si spegne quando si preme il pulsante. Le luci delle scale si accendono, ma il neon rimane spento.

Dopo un attimo il neon si accende, e le luci delle scale sono ancora accese (mi sembra, non ho controllato tutto)
Franz_aRTiglio
2015-09-17 20:36:35 UTC
Permalink
Raw Message
Post by doc
Dimenticavo: il neon si spegne quando si preme il pulsante. Le luci delle
scale si accendono, ma il neon rimane spento.
Dopo un attimo il neon si accende, e le luci delle scale sono ancora accese
(mi sembra, non ho controllato tutto)
Ottimo lavoro :) comunque e' normale: essendosi attivato il.. relè del
temporizzatore, il differenziale di tensione non e' sufficiente
(all'inizio) ad innescare i gas, ma d'altronde chissene: se si è accesa
la luce, che ci frega del... ritardo nel riaccendersi della spia ?

Con le lampadine a led dovresti notare un comportamento diverso; o
restano spente fintanto che la luce e' accesa (si riaccendono solo
quando la luce si spegne) oppure rimangono sempre accese.
(il comportamento dipende dall'istresi del temporizzatore)
doc
2015-09-17 20:41:21 UTC
Permalink
Raw Message
Post by Franz_aRTiglio
ma d'altronde chissene: se si è accesa
la luce, che ci frega
A dire il vero il chissenefrega era già arrivato quando le luci delle scale funzionavano ma il neon dentro stava SEMPRE spento. Mi tiro avanti ;-)
Post by Franz_aRTiglio
Con le lampadine a led dovresti notare un comportamento diverso;
Saranno messi in parallelo al neon. E sinceramente se elettricamente sarà tutto ok allora... Chissene, come mi insegni.
E poi, sinceramente, se la luce grande è accesa a cosa serve illuminare la targhetta?
tapasiau
2015-09-16 16:07:40 UTC
Permalink
Raw Message
Post by gio_46
Post by Gustavo.
.............
Questo puï¿oe essere un problema... oppure semplicemente un collegamento
sbagliato.
Oppure il pulsantino del "sempre acceso" messo su ON ?
Si giï¿oe controllato e va bene.
Giovanni
"Smonta" le Lampadine e vedrai che le luci si spegneranno "automaticamente"!
:-)
Se "si"... torna e ti dirï¿oe il perchï¿oe.
Ciao.
Visto che l'amministratore ha deciso che nessun condomino puï¿oe intervenire
sulle
parti comuni, non posso fare niente, se non osservare quello che sta
succedendo
e riferire a lui.
Allora, oggi ï¿oe la terza volta che ï¿oe passato l'elettricista, senza nessun esito
positivo. La prima volta ï¿oe venuto e le lampade delle scale rimanevano accese;
la
seconda volta ï¿oe tornato e il temporizzatore funzionava ma non rifunzionavano
le
spie; oggi ï¿oe ritornato e il temporizzatore funziona, ma c'ï¿oe un solo pulsante
con
la spia accesa.
Ho giï¿oe fatto presente all'amministratore che forse potrebbe essere il caso di
cambiare elettricista.... nel frattempo vorrei chiedere se qualcuno ce la fa a
mettere uno schema del temporizzatore con i pulsanti luminosi.
Difatti, avevo letto da qualche parte che se le luci delle scale sono accese
le
luci dei pulsanti dovrebbero essere spente e viceversa, mentre stasera ho
notato
che l'unica spia accesa lo rimaneva sia a lampade scale spente che accese...
Voglio capire bene come funziona la cosa, perchï¿oe, almeno, se mi capita di
parlare con l'elettricista so cosa dirgli.
Giovanni
-Aggiornamento e conclusioni-
Dopo una settimana che l'elettricista si era arreso davanti al problema
lampadine dei pulsanti, ho deciso di passare all'azione: ho smontato i pulsanti
(AVE)e ho scoperto che c'erano delle lampadine ad incandescenzaa, 6-12 volt e
0.9 VA, che erano nere e nuovamente bruciate. Questo significa che li ci arriva
di piï¿oe 12 volt... per cui, quale migliore soluzione di mettere due lampade in
serie, visto che da queste parti quelle a 24 volt non si trovavano?
Cosï¿oe ho fatto, ed adesso anche se con minore intensitï¿oe la luce del pulsante si
vede ugualmente e sarei per scommettere che le lampadina non si brucieranno piï¿oe.
Io avrï¿oe anche scoperto l'acqua calda, ma che dire dell'elettricista? :-)
Giovanni
Che l" elettricista e" un emerito somaro. Le lampade adatte sono delle piccole lamp. al neon 220V. e quindi ad alta resistenza che, anche se in parallelo al pulsante, non eccita il temporizzatore.

Ciao. Tapassiau.
gio_46
2012-07-18 17:19:14 UTC
Permalink
Raw Message
Post by Boiler
Post by gio_46
I pulsanti di comando delle luci scale condominiali avevano da tempo la
spia luminosa spenta, per cui l'amministratore ha chiamato
l'elettricista
Post by Boiler
Post by gio_46
per risolvere il problema; però stasera, tornando a casa, ho trovato le
luci sempre accese, come se non funzionasse più il temporizzatore. Ho
aperto l'armadio elettrico e ho sentito nitidamente lo scatto del
temporizzatore, però le luci non si spegnevano. Cosa può aver combinato
l'elettricista, che doveva solo sostituire le lampadine dei pulsanti. ????
C'è un limite all'assorbimento di quelle lampadine, altrimenti il
temporizzatore lo interpreta come tasto schiacciato e re-triggera in
continuazione.
Questo può essere un problema... oppure semplicemente un collegamento
sbagliato.
Boiler
I pulsanti sono tre e immagino che le lampadine spia siano sempre le
solite...

Giovanni
Loading...