Discussione:
Sostituzione del temporizzatore per accensione luci scale tipo Finder 15.11 (8 contatti) con Hager EMN 001 (4 contatti)I
(troppo vecchio per rispondere)
Enzo
2013-10-20 19:26:08 UTC
Permalink
Salve, si è guastato il temporizzatore che accende le luci delle scale, si tratta di un FINDER 15.11 in catalogo risulta essere il tipo 81.01 (http://gfinder.findernet.com//assets/Series/392/IB8101.pdf), ho comprato questo http://catalogo.hagergroup.ch/default?app=Catal&ac=13&ci=12&ni=2182628&pr=120674 , che ha solo 4 contatti, non vorrei fare qualche guaio, prima di collegarlo qualcuno può indicarmi come vanno messi i fili? Questo è il temporizzatore guasto a cora installato e con tutti i collegamenti (4 foto + 1 del nuovo Hger): http://www.flickr.com/photos/***@N02/with/10387299785/
Grazie a tutti
Frabar6
2013-10-21 08:33:44 UTC
Permalink
Il giorno Sun, 20 Oct 2013 12:26:08 -0700 (PDT), ---> Enzo <--- (Enzo
Post by Enzo
Grazie a tutti
L'alimentazione del nuovo Hager (morsetto 2=-Fase, morsetto 1=Neutro)
corrisponde a morsetto A1=Fase, morsetto A2=Neutro del vecchio Relè.

per lo start:
il morsetto 3=pulsanti del nuovo Hager, corrisponde al morsetto S del
vecchio Relè
il cavo che era collegato al morsetto X del vecchio Relè deve essere
collegato con il neutro dell'impianto (fare quindi un ponte con il
morsetto 1)

per le luci:
il morsetto 4=luci-uscita del nuovo Hager, corrisponde al morsetto 18
del
vecchio Relè
il morsetto 15=lucin-ingresso del vecchio Relè, per il nuovo Hager non
serve,
quindi dovresti scollegarlo ed eliminarlo (dovrebbe comunque essere un
ponte con la fase)

Ovviamente metti le mani solo se sei in grado di farlo,
ed assolutamente togli tensione prima di iniziare..
Buon Lavoro
--
Bye

Frabar6
Frabar6
2013-10-21 09:45:26 UTC
Permalink
Il giorno Mon, 21 Oct 2013 10:33:44 +0200, ---> Frabar6 <--- (Frabar6
Post by Frabar6
il morsetto 3=pulsanti del nuovo Hager, corrisponde al morsetto S del
vecchio Relè
il cavo che era collegato al morsetto X del vecchio Relè deve essere
collegato con il neutro dell'impianto (fare quindi un ponte con il
morsetto 1)
errata corrige:
il cavo che era collegato al morsetto X del vecchio Relè deve essere
collegato con la fase dell'impianto (fare quindi un ponte con il
morsetto 2)
--
Bye

Frabar6
Enzo
2013-10-21 11:10:06 UTC
Permalink
Post by Enzo
Grazie a tutti
Grazie per la tempestiva risposta, a proposito dei morsetti 18 e 15 del vecchio Finder, preciso che il 18 porta la tensione, diversamente dal 15 e sono dello stesso colore nero. Quindi confermi che devo eliminare il n. 15 ?
Ancora grazie
Frabar6
2013-10-21 12:15:46 UTC
Permalink
Il giorno Mon, 21 Oct 2013 04:10:06 -0700 (PDT), ---> Enzo <--- (Enzo
Post by Enzo
Post by Enzo
Grazie a tutti
Grazie per la tempestiva risposta, a proposito dei morsetti 18 e 15 del vecchio Finder, preciso che il 18 porta la tensione, diversamente dal 15 e sono dello stesso colore nero. Quindi confermi che devo eliminare il n. 15 ?
Ancora grazie
allora, fra 18 e 15 c'è un contatto NO normalmente aperto,
il che significa che, quando si dà lo start al timer, quel contatto si
chiude, portando la fase alle lampade.

ora, se a rele' non attivo, il 18 porta le tensione, significa che è
l'altro, il 15 quello che va verso le lampade.

In questo caso, perciò, bisogna invertire il mio discorso iniziale,
ed eliminare quindi il filo collegato al morsetto 18, mentre il filo
collegato al morsetto 15, che è quello che va alle lampade, bisogna
collegarlo sul morsetto "lampade" del nuovo Hager.

Nel nuovo Hager, la tensione che nel vecchio era portata dal morsetto
18, adesso è presa direttamente da "dentro" il Relè.
--
Bye

Frabar6
Enzo
2013-10-21 17:33:11 UTC
Permalink
Post by Enzo
Grazie a tutti
Ancora una precisazione prima di collegare il nuovo temporizzatore. Tengo a precisare che i due morsetti del vecchio FINDER, quelli in alto X e S, sono entrambi sotto tensione anche a luci spente, posso procedere nei seguenti collegamenti: X=L(Hager) S=3(Hager) 18=ANNULLATO 15=4(Hager).
Ciao
Frabar6
2013-10-22 08:50:53 UTC
Permalink
Il giorno Mon, 21 Oct 2013 10:33:11 -0700 (PDT), ---> Enzo <--- (Enzo
Post by Enzo
Ancora una precisazione prima di collegare il nuovo temporizzatore.
Tengo a precisare che i due morsetti del vecchio FINDER, quelli in alto X e S,
sono entrambi sotto tensione anche a luci spente,
posso procedere nei seguenti collegamenti: X=L(Hager) S=3(Hager) 18=ANNULLATO 15=4(Hager).
Ciao
http://gfinder.findernet.com//assets/Series/392/S81IT.pdf

Secondo lo schema del link, il morsetto X è il comune per lo Start
(morsetto S) ed il Reset (morsetto R),
pertanto significa che la corrente esce dal morsetto X, arriva al
contatto esterno (che dovrebbe essere un pulsante), e poi rientra in S
(o R) per eseguire il comando relativo (Start o Reset).

La tensione dovresti averla misurarla fra X ed S, anche a luci spente
( ma con Relè alimentato) ed è corretto trovarla.
Se invece provi con un cerca fase solo su S non dovresti trovare
nulla, infatti ci sarà circolazione di corrente solo con un pulsante
premuto.. ok?

quindi se scolleghi i fili dai morsetti X ed S, su questi non dovresti
trovare tensione (mentre dovresti continuare a leggere tensione tra i
morsetti X ed S)

poi il procedimento è giusto come l'hai scritto, cioè
X=L(Hager) S=3(Hager) 18=ANNULLATO 15=4(Hager)
--
Bye

Frabar6
Enzo
2013-10-22 15:48:45 UTC
Permalink
Post by Enzo
Grazie a tutti
Tutto fatto. Devo solo precisazione che sul morsetto S (Finder), come sull'X (Finder) col cercafase vi è sempre stata corrente, con luce accesa o spenta. Quindi ho eseguito i collegamenti sul nuovo temporizzatore come già detto, ma ho collegato il filo sul 18 (Finder), che doveva essere eliminato, con i cavetti rossi che stavano sul morsetto X (Finder) per non aggrovigliarli sulla fase dell'Hager. Sostanzialmente ho eseguito i collegamenti che mia hai suggerito tu Frabar6. Sei stato di grande aiuto e ti ringrazio tantissimo. Alla prossima
Frabar6
2013-10-23 05:55:21 UTC
Permalink
Il giorno Tue, 22 Oct 2013 08:48:45 -0700 (PDT), ---> Enzo <--- (Enzo
Post by Enzo
Tutto fatto. Devo solo precisazione che sul morsetto S (Finder),
come sull'X (Finder) col cercafase vi è sempre stata corrente, con luce accesa o spenta.
Quindi ho eseguito i collegamenti sul nuovo temporizzatore come già detto, ma ho collegato il filo sul 18 (Finder),
che doveva essere eliminato, con i cavetti rossi che stavano sul morsetto X (Finder) per non aggrovigliarli sulla fase dell'Hager.
Sostanzialmente ho eseguito i collegamenti che mia hai suggerito tu Frabar6. Sei stato di grande aiuto e ti ringrazio tantissimo. Alla prossima
Bene, ottimo!!
corretto l'utilizzare il filo disponibile del morsetto 18 per
alimentare i pulsanti di start..

tra l'altro non ho capito il motivo della sostituzione, cioè qual'era
il guasto evidenziato.. fosse mai che c'entra quell'anomalia sulla
presenza di tensione nel morsetto S..
--
Bye

Frabar6
Loading...